Copyright 2011-2015 Spectrum Software, Inc. Suwanee, GA, USA.
All Rights reserved
    Copyright 2007
The Eclipse Foundation.
All Rights Reserved

White Paper for SpectrumSCM-Eclipse plugin - Click here to view


SpectrumSCM Release Eclipse Plugin version Eclipse Update Manager URL
Hyperlinked to archive package
4.0 (Main evaluation download version) 31.40.1 (Main download version) http://www.spectrumscm.com/eclipse/plugins
Note - use of this Eclipse plugin version requires Eclipse 3.1 or newer. Europa (3.3), Ganymede (3.4) and Galileo (3.5) are supported.
3.1.2, 3.1.3, 3.1.4, 3.1.5, 3.1.6, 3.2 31.31.3 http://www.spectrumscm.com/eclipse/plugins/SpecRelease3.1.2
Note - use of this Eclipse plugin version requires Eclipse 3.1 or newer. Europa (3.3), Ganymede (3.4) and Galileo (3.5) are supported.
3.1.1 31.31.2 http://www.spectrumscm.com/eclipse/plugins/SpecRelease3.1.1
Note - use of this Eclipse plugin version requires Eclipse 3.1 or newer. Europa (3.3), Ganymede (3.4) and Galileo (3.5) are supported.
3.1 31.31.1 http://www.spectrumscm.com/eclipse/plugins/SpecRelease3.1
Note - use of this Eclipse plugin version requires Eclipse 3.1 or newer. Europa (3.3), Ganymede (3.4) and Galileo (3.5) are supported.
3.0.5p1 31.30.5 http://www.spectrumscm.com/eclipse/plugins/SpecRelease3.0.5p1
Note - use of this Eclipse plugin version requires Eclipse 3.1 or newer. Europa (3.3) and Ganymede (3.4) are supported.
3.0.5 31.30.4 http://www.spectrumscm.com/eclipse/plugins/SpecRelease3.0.5
Note - use of this Eclipse plugin version requires Eclipse 3.1 or newer. Europa (3.3) and Ganymede (3.4) are supported.
3.0.4 31.30.3 http://www.spectrumscm.com/eclipse/plugins/SpecRelease3.0.4
Note - use of this Eclipse plugin version requires Eclipse 3.1 or newer. Europa (3.3) and Ganymede (3.4) are supported.
3.0.1 31.30.2 http://www.spectrumscm.com/eclipse/plugins/SpecRelease3.0.1
Note - use of this Eclipse plugin version requires Eclipse 3.1 or newer. Europa (3.3) and Ganymede (3.4) are supported.
3.0 31.30.1 http://www.spectrumscm.com/eclipse/plugins/SpecRelease3.0
Note - use of this Eclipse plugin version requires Eclipse 3.1 or newer. Europa (3.3) is supported.

Contact SpectrumSCM Support (support@spectrumscm.com) if you require an Eclipse plugin for an unlisted version of the Spectrum Software or if you want to verify compatibility.